ATHEROS ATH9K UBUNTU DRIVER DOWNLOAD

Join our community today! I have Ubuntu I assume the patch did not make it into rc6. Page 1 of 2. Find More Posts by wspark. Sign up or log in Sign up using Google. There’s a good chance Ubuntu will get what’s needed to work with your hardware automatically.

Uploader: Kazirg
Date Added: 25 January 2015
File Size: 39.37 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 76948
Price: Free* [*Free Regsitration Required]

Moreover, if it improves the WiFi speed, why not, I say. Was there something I needed to do afterwards? Emilio Sansano emsansan wrote on Originally Posted by Randicus Draco Albus.

Penalver penalvch on I reinstalled the OS but still getting the same problem.

Speed Up Slow WiFi Connection In Ubuntu Linux – It’s FOSS

I have two separate SSDs, with Ubuntu Would it be possible for you to test the latest upstream kernel? How to resolve wireless ubnutu problem in Atheros ath9k Ask Question. PLL4 meaurement not done. This change was made by a bot. Visit the following links: I’m testing it again with the latest kernel version now.

  KONICA MINOLTA CPP 550 DRIVER

Shashank 46 1 1 8. What I want to report that I have not seen anyone else mention is that it will only behave like this when on battery. Home Questions Tags Users Unanswered.

Atheros 802.11n PCI/PCI-E devices (ath9k)

Shashank 46 1 1 8. Are there any news?

Installing Wireless Network Driver try here http: It atheeos not blocked. I assume the patch did not make it into rc6. Related bugs on kernel.

Atheros chip low wifi speed under MATE LTS – Hardware – Ubuntu MATE Community

Other bug subscribers Subscribe someone else. I’ve noted someone making it work in this thread below, but I’m not athegos in Linux well enough to undestand what steps I need to take to replice this user’s success.

It should fix the slow wireless connection problem for you. Last edited by wspark; at However, Wifi is still having problems. Can we increase Ubuntu’s WiFi performance?

Speed Up Slow WiFi Connection In Ubuntu Linux

I understand that this adapter is currently not supported on Ubuntu Wifi worked just fine right from the start. This troubled some users with their wireless connection speed as it sent less power to the wireless adaptor and thus affecting its performance.

  MAXTOR STM3500630AS DRIVER

Steps are commands you should just copy paste in terminal. Apart from Linux, I love classic detective mysteries. I’m running on an Atheos Z. This is Lenovo X1 Carbon Gen3 i7 u. I tried the script for updated kernel 3. One of the other ones have not had this problem, but it might be caused by it running an earlier raring kernel.